Help Desk

Scheduled Imports Not Working with latest update.

  • Posts: 20 Topics: 2
    | Permalink

    Hello,

    I have updated to the latest version of the Events Calendar. However, I keep getting an error every time I refresh the import or do a manual import. It looks like a similar issue I have had before a few months back. Link is here. https://theeventscalendar.com/support/forums/topic/scheduled-imports-not-working-6/

    Not sure if the same steps need to be taken again to get it to work. I have also attached an image of what I see in the help area for the status of the import.

    Please let me know as soon as possible for any all possible steps to take to fix the issue.

    Thank you!

    Posts: 1546
    | Permalink

    Hi Daniel,

    Thanks so much for reaching out again!  I’m sorry to hear that you are experiencing the same issue as you were before.

    As a first troubleshooting step, could you please provide us with your complete system information in a private reply using the instructions found in the following link?

    https://theeventscalendar.com/knowledgebase/sharing-sys-info/

    In the meantime, it would be helpful for you to begin going through the same steps as previously, starting with:

    Let me know how it goes!

     

    Thanks,

    Jaime

    Posts: 20 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 20 Topics: 2
    | Permalink

    Hello,

    Thank you for helping me on my situation! I also did the steps of disconnecting as you mentioned above and nothing has changed still saying imports are not coming in correctly. I also removed the import and added it again. Nothing updated again.

    Hope the system information helps further solve the issue!

    Thanks again so much!

    Posts: 1546
    | Permalink

    Hi Daniel,

    Thanks for providing me with that information!

    As a next step, let’s update WordPress to the most recent version (4.9) and The Events Calendar as well (v4.6.6).  There were some Event Aggregator fixes in the most recent release.  Check if you are connected to the server, or if anything changes after that.

    Let me know how it goes!

     

    Thanks,

    Jaime

    Posts: 20 Topics: 2
    | Permalink

    Hi Jaime,

    I have updated both WordPress and The Events Calendar, however when I checked back on the status, it looks like it is not connected to the server unfortunately and the import is still not connecting/updating.

    I have attached the screen shot of what I see in the help section of the plugin. I will be sending another message with the Log as well.

    Posts: 20 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 1546
    | Permalink

    Hi Daniel,

    I’m sorry that this still isn’t working for you.  As a next step, let’s try to rule out if there is some type of conflict at play.
    This is usually because of:

    1.    A conflict with another plugin

    2.    A conflict with your WordPress theme

    3.    A template customization for the Events Calendar that requires updating

    When it comes to that type of issue, it is preferable to troubleshoot in a staging environment if you have one.

    A first quick test is to simply temporarily revert back to a default WordPress theme such as twenty-sixteen to see if the issue persists.

    The next step would be to go through our testing for conflicts procedure and let us know what you find out.

    Basically the goal here is to revert back to a bare WordPress installation to see if the problem persists. It also allows us to pinpoint what the cause of the issue is.

    But, before you do that, there are 2 things I would advise:

    1.    Make a backup of your database

    2.    Consider activating a “Maintenance Page” plugin if you are doing this on your live site (to minimize impact on your visitors)

    Let me know how that goes!

     

    Thanks,

    Jaime

    Posts: 20 Topics: 2
    | Permalink

    Good Afternoon,
    The website is currently live and there are events that are currently relevant so we won’t be making any theme changes. Since this is a reoccurring issue with this plug in that was paid for, what are the steps on your end that you can take to guarantee that once you determine the issue that this will be an effective fix. This seems to happen every few months when we know we have not updated it and we know we have not been able to fix it with steps you’ve provided in the past. Since it seems to cease working and then resumes working without any work on our end, we are not going to continue wasting our time with troubleshooting.
    What can you do to be of assistance? And if there is nothing you can do, we would like to request a refund at this time since the plugin seems to be unreliable.
    Thank you in advance.

    Posts: 1546
    | Permalink

    Hi Daniel,

    I can definitely understand your frustration.  Unfortunately, it seems that a conclusion wasn’t reached the last time this occurred and so the only way to move forward is to troubleshoot steps from the beginning, as in going through our testing for conflicts procedure.  I cannot replicate this issue on my end and this is not a common issue, but we will do everything we can to try to figure things out for you.

    In addition to testing for conflicts, try these things:

    • Install a plugin such as Transient Manager and then use the Delete All Transients option
    • Create a file at wp-content/mu-plugins/tribe-ea-fixes.php containing the following code:
    <!--?php <br ?-->
    function tribe_increase_aggregator_connection_timeout() {
    return 120;
    }
    add_filter( 'tribe_aggregator_connection_timeout', 'tribe_increase_aggregator_connection_timeout' );
    • Try uploading this plugin (it’s in regular plugin zip format so can typically be added via the Add New Plugin screen in WordPress) and activate it, then return to the bottom of the Events → Help screen. What do you see?
    • Reach out to your server/host and see if they have any insight as to why our server is being blocked

    We appreciate your patience throughout this process.  Please let me know how it goes!

     

    Thanks,

    Jaime

    Posts: 20 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 1546
    | Permalink
    This reply has been marked as private.
    Posts: 4
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Scheduled Imports Not Working with latest update.’ is closed to new replies.