Help Desk

Filter Bar (By Time) now showing any results

  • Posts: 5 Topics: 2
    | Permalink

    Clicking on “All Day” reveals one result, but the others don’t show anything and our calendar is populated with tons of time periods.

    It’s just showing “There were no results found.”

    Need help ASAP, please.

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/time-filter-not-working/

    • This topic was modified 8 months, 3 weeks ago by  Florin Mehedinti. Reason: Title
    Posts: 5 Topics: 2
    | Permalink

    It looks like this person was able to resolve a similar issue: https://theeventscalendar.com/support/forums/topic/time-filter-not-working/

    But I can’t see his reply because it’s marked as private. I’d like to know what he did in case it’s similar to ours.

    Thanks.,

    Posts: 10657
    | Permalink
    This reply has been marked as private.
    Posts: 5 Topics: 2
    | Permalink

    Sorry, I’m a little confused. Did you say you were able to replicate our issue on your demo site? Doesn’t that mean the feature is broken?

    

    Posts: 10657
    | Permalink

    was able to replicate on our demo site, which doesn’t always run our latest version and doesn’t run a WordPress default theme like Twenty Fifteen, Twenty Sixteen, Twenty Seventeen, etc.

    On my localhost site, which does,was not able to replicate the issue.

    Therefore, I’d lean toward the bug not being there in our latest release. I’d suggest following these recommended troubleshooting steps for your own site:

    There might be some new updates available. Could you please make sure all your Modern Tribe plugins (and WordPress core) are at their latest versions?

    Once you verify you’re on the latest versions, please test to see if the issue is still happening for you.

    If it is, please follow our Testing for Conflicts Guide (basically switch to Twenty Seventeen theme and deactivate all plugins and custom code other than Modern Tribe plugins) and see if that helps narrow down the cause of this.

    Of course, we always recommend restorable database and file backups before modifying anything on your site.

    If it doesn’t, please enable WP_DEBUG and WP_DEBUG_LOG (which will create a file on your server at /wp-content/debug.log if there are any WP_DEBUG messages) and share any debug messages you see while trying to replicate this issue and doing other things on your site relevant to this ticket (such as visiting your site’s home page, events page, single-event pages, and anything else you can think to do).

    Then, please share your System Information (while in Testing for Conflicts Mode) in a Private Reply. That will give me a lot of extra information to help troubleshoot this.

    You might also see if you can spot any console errors at your site. (If needed, you may reference our KB article Using Google Chrome Developer Tools.)

    Let us know what you find out.

    Thanks.

    Posts: 7
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Filter Bar (By Time) now showing any results’ is closed to new replies.