Help Desk

Location Search not working

  • Posts: 3 Topics: 2
    | Permalink

    I am having an issue where the location search never returns any results. I currently have events to display in list view but no matter what I type into the location search filter, it always returns no results were found.

    I had gone through and disabled all plugins along with switching back to the default wordpress theme on a staging site and was still having the issues.

    I have tried searching by city, state, and zip codes and can not get any results to display. Can you please help? Thanks.

    Reporting the same issue as:

    Reporting the same issue as:

    Posts: 9811
    | Permalink

    Hi, Andre. Sorry you’re experiencing this.

    I wasn’t able to replicate this on my own testing site.

    Please use your WP Engine staging site functionality to follow these recommended troubleshooting steps for your own site:

    Could you please make sure all your Modern Tribe plugins (and WordPress core) are at their latest versions?

    Once you verify you’re on the latest versions, please test to see if the issue is still happening for you.

    If it is, please follow our Testing for Conflicts Guide (basically switch to Twenty Seventeen theme and deactivate all plugins and custom code other than Modern Tribe plugins) and see if that helps narrow down the cause of this.

    Of course, we always recommend restorable database and file backups before modifying anything on your site.

    If it doesn’t, please enable WP_DEBUG and WP_DEBUG_LOG (which will create a file on your server at /wp-content/debug.log if there are any WP_DEBUG messages) and share any debug messages you see while trying to replicate this issue and doing other things on your site relevant to this ticket (such as visiting your site’s home page, events page, single-event pages, and anything else you can think to do).

    Then, please share your System Information (while in Testing for Conflicts Mode) in a Private Reply. That will give me a lot of extra information to help troubleshoot this.

    You might also see if you can spot any console errors at your site. (If needed, you may reference our KB article Using Google Chrome Developer Tools.)

    Let us know what you find out.


    Posts: 4
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Location Search not working’ is closed to new replies.