Address Error

Home Forums Ticket Products Eventbrite Tickets Address Error

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #1327384
    Kandace
    Participant

    Have upgraded to latest version, still getting an error on any event attempted to create.

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/eventbrite-plugin-asking-for-venue-and-valid-address/

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/eventbrite-plugin-asking-for-venue-and-valid-address/

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/eventbrite-plugin-asking-for-venue-and-valid-address/

    #1327389
    Kandace
    Participant

    This reply is private.

    #1328290
    Courtney
    Keymaster

    Hello Kandace

    We just shipped out a hotfix for Eventbrite Tickets. Can you update to 4.4.7.1 and let me know if the issue persists?

    Thanks
    Courtney 🙂

    #1329064
    Kandace
    Participant

    This reply is private.

    #1329178
    Courtney
    Keymaster

    Hello Kandace

    I would like to narrow down this issue further.

    Can you start by going through our Testing for Conflicts Guide https://theeventscalendar.com/knowledgebase/testing-for-conflicts/?  I am wondering if you might have a plugin or theme conflict.  Begin by deactivating all other plugins, using a theme such as Twenty Seventeen https://wordpress.org/themes/twentyseventeen/, and see if the issue still persists. Also, double check for any other updates available (Dashboard » Updates). 

    If possible, you might want to test this on a staging server.

    Please let me know if the issue still persists after these tests.

    Thanks
    Courtney 🙂

    #1332405
    Kandace
    Participant

    Hi Courtney,

    Ran the suggested tests on staging. We still see the same issue.

    To recap:

    We have turned off all plug-ins save Events Calendar, Events Calendar Pro, and EventBrite Tickets. All have been updated to the newest version out today.

    We also switched to the 2017 Theme.

    Looking forward to your assistance. This has been broken on our website for many weeks.

    #1333458
    Courtney
    Keymaster

    Hi Kandace

    I’d like to try to reproduce this issue. Can you send me a URL of the Eventbrite events that are flagged as no venue/address?

    Thanks
    Courtney 🙂

    #1333615
    Kandace
    Participant

    You can see this when you try to add any new event and tell it to send to EventBrite (I wasn’t saving them when I got this error).

    #1333760
    Courtney
    Keymaster

    Hi Kandace

    Thanks for clarifying that. Can you check on your events at Events » Venues and selecting the venue you wanted this associated with. Does it have the full address?

    I have tried to reproduce this locally and got an error when my venue was incomplete.

    Thanks
    Courtney 🙂

    #1333765
    Kandace
    Participant

    This reply is private.

    #1334020
    Courtney
    Keymaster

    Hi Kandace

    I noticed that the Eventbrite link of the venue is .scom vs s.com. I doubt that’s our issue here.

    I just used http://staging.royalcoffee.com/event/this-is-a-test-event/ to create a venue locally and did not receive error messages. Can you try to create a new venue with the same address, but a different venue name and try to use that? I really want to find out why I you are getting errors that I can’t replicate.

    So sorry this is taking a while to sort out.

    Thanks
    Courtney 🙂

    #1334168
    Kandace
    Participant

    Hi Courtney,

    When I look at the test event your created, it doesn’t look as though you attempted to push it to EventBrite and so you wouldn’t see an error (see screenshot – it is not registered with EventBrtite). I’m not sure how one would test for the error without clicking to register with EventBrite.

    Now, if I create an event and add an entirely new Venue, it does appear to correctly push to EventBrite.

    However, all Venues in our current system are rejected. For example, I attempted to push this event using this venue (gives an error with or without phone number and website). Has something changed with the way you store addresses where all of our already entered venues are going to be rejected?

    Can you please attempt to push an event to the Bay Area Co Roasters venue? You can see on Google that is is indeed a valid address.

    #1334832
    Courtney
    Keymaster

    Hi Kandace

    I was able to pass my events on as test events to Eventbrite without issue. I can’t seem to replicate the issues you are having. I am still looking into this and will escalate this issue. I hope we can narrow this down soon.

    Can you confirm that you’ve gone through our Testing for Conflicts Guide https://theeventscalendar.com/knowledgebase/testing-for-conflicts/ to confirm no plugin or theme conflicts are at play.

    Would you also enable WP_DEBUG and sharing any PHP errors you see while navigating your site’s home page, events page, single-event pages, and any other of your site’s pages relevant to this ticket?

    Then please check for any Javascript errors: Using Your Browser to Diagnose JavaScript Errors.

    Finally, can you post your most current System Info here?

    With all that information, I can have a developer look into this more closely. I really want to get this resolved for you.

    Thanks
    Courtney 🙂

    #1336369
    Kandace
    Participant

    This reply is private.

    #1336427
    Courtney
    Keymaster

    Hi Kandace, I was viewing your site for the venue information, and entering that into my own local site for testing purposes.  I have tried to recreate the issue and have not been successful.  With your most current troubleshooting help in your last reply, I will escalate this ticket on for additional help.

     

    Thanks
    Courtney 🙂

Viewing 15 posts - 1 through 15 (of 19 total)
  • The topic ‘Address Error’ is closed to new replies.