Help Desk

tribeHideRecurrence not working

  • Topics: 1
    | Permalink

    I would really like to only show the only the first instance of each recurring event But getting issue with multiple listing of recurring events.
    Even if I used the tribeHideRecurrence=>true or tribeHideRecurrence=>1 but it is not working.

    Below is my code. Please check and suggest.

    $events = tribe_get_events(
    ‘posts_per_page’ => 9,
    ‘start_date’ => date( ‘Y-m-d H:i:s’ ),
    ‘tribeHideRecurrence’ => true,

    You can also check my website’s homepage where you can find multiple listing of a single event.

    Please help.

    Posts: 5926
    | Permalink

    Hi Chetan,

    Thanks so much for reaching out!

    Unfortunately as per our Support Policy, we can not help out with customizations, but I’d love to help point you in the right direction.

    You do have the option to hide recurring events in List View by going to Events Settings < General and checking the box next to Recurring event instances and Save Changes.

    In addition, our Themer’s Guide may be able to get you started on copying and editing our templates and views in order to get you closer to what you are trying to achieve:

    If this functionality is a requirement for your intended project, Iā€™d suggest that a third-party developer would be the best way to make this feature happen on a short timeline. šŸ™‚ We maintain a list of developers who work with our plugins on our Knowledgebase here:

    Let me know how it goes and if you have any other questions!




    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘tribeHideRecurrence not working’ is closed to new replies.