Help Desk

The upload button for images, within the Community events page doesn't work corr

  • Topics: 2
    | Permalink

    The code that defines the button for image upload on Community Events isn’t working, the code for the button is in the previous coding in a space floating above it.
    See image.

    Posts: 2500
    | Permalink

    Hi there,

    Thanks for emailing support and sorry you are having issues. Sounds like there is a conflict. To get you started on troubleshooting: First, please make sure you are using the most current versions of all of our plugins. You can also try reinstalling them by following these instructions. If that doesn’t help, the next step in troubleshooting this is going to be testing for conflicts with your theme and other plugins (with WP_DEBUG enabled). If you need a testing environment, the free WP Staging plugin will let you create a quick copy of your live site that you can use for testing.

    Let me know what you find.

    You can also try installing this plugin to dequeue scripts from the calendar and see if that solves the issue.

    Thanks,
    Brendan

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink