Help Desk

resend ticket results in white screen

  • Posts: 26 Topics: 14
    | Permalink

    Hi

    Today I tried to resend a customer ticket and the result was a white screen both on mobile device (safari) and laptop (chrome). I did a second customer and the resend ticket function worked? I’m not sure how to proceed with trouble shooting.

    Mahalo

    Posts: 65
    | Permalink

    Hi! Thanks for reaching out. We’re experiencing a high volume of support requests right now, but please do bear with us and we’ll review your question as quickly as possible.

    Posts: 1659
    | Permalink

    Hi Sarah,

    Welcome back on our Help Desk!

    In order to troubleshoot this issue, the first thing to do would be to enable WP_DEBUG (https://codex.wordpress.org/Debugging_in_WordPress) and WP_DEBUG_LOG (https://codex.wordpress.org/Debugging_in_WordPress#WP_DEBUG_LOG). This will create a debug.log file inside the /wp-content directory.

    After that, try reproducing the issue a few times by resending tickets, so that in case there is an error, it will be saved into the debug.log file. Please share that log file with us so we can see if any problem from there.

    Additionally, this can be related to a theme or plugin conflict, so to narrow the problem down please go through the steps provided in the testing for conflicts guide: https://theeventscalendar.com/knowledgebase/testing-for-conflicts/ and let us know what you find in the process.

    Cheers,
    Jeremy

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘resend ticket results in white screen’ is closed to new replies.