Help Desk

Problem with 4.4.1.1

  • Topics: 2
    | Permalink

    I do not have paid support, and am not looking for support. I just want you to be aware that I found a problem in 4.4.1.1. I resolved in by re-installing 4.3.4.

    With 4.4.1.1, any attempt to move to the next or previous month hung and spun the clock indefinitely. I tried three different WI-FI locations, and tried iPhone, IPad, and Windows 10 and had the same problem. Reverting to 4.3.4 resolved the issue. I’ll skip 4.4.1.1 and try the next release.

    I have a charitable license for Pro.

    Jack Brey
    District 1F Lions
    brey.jacl@gmail.com

    Posts: 1620
    | Permalink

    Hi Jack,

    Thanks for reaching out, and I’m sorry to hear that you experienced this problem with version 4.4.1.1 of our plugins! We’d love to get a bit more information from you, if you should have a moment to spare for some additional troubleshooting! Would you be so kind as to reinstall 4.4.1.1 on your site, run through our conflict testing steps, and submit a post to our WordPress.org forums with your findings? If conflict testing determines that we’ve found a legitimate bug, we’ll follow up there with an update and next steps!

    Thank you, and we hope to see you over on WordPress.org! 🙂

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team