Help Desk

Just upgraded from free plugin Do I need to delete the old one?

  • Posts: 1 Topics: 1
    | Permalink

    I’ve been using the free version of Events Calendar and just upgraded to the Pro version. It’s installed on my wordpress site, but now I’m wondering if I need to delete the old free plugin or do I need to leave that. Do they require each other? Thanks!

    Posts: 9857 Topics: 1
    | Permalink

    Good evening Forrest and welcome to the Events Calendar Support forum!

    Thank you for reaching out to us.
    I would love to help you with this topic.

    Yes, absolutely.You need to have both the Events Calendar and the Events Calendar Pro plugins installed and activated on your website (the Events Calendar Pro actually extends the Events Calendar).

    The following guide also walks you through these steps: http://theeventscalendar.com/knowledgebase/new-user-primer-the-events-calendar-and-events-calendar-pro/

    Have a great day!

    Geoff B.

    Posts: 1 Topics: 1
    | Permalink

    Thanks so much, Geoff,

    Tolly

    Virus-free.
    http://www.avg.com

    Posts: 9857 Topics: 1
    | Permalink

    Good evening,

    I am super stoked that this answered your question.

    You are welcome back in our support forums any time 🙂

    For now, I am going to close this thread.

    Have a great week!

    Geoff B.

    | Permalink

The topic ‘Just upgraded from free plugin Do I need to delete the old one?’ is closed to new replies.