Help Desk

Installing Version 4.6.2

  • Posts: 2 Topics: 2
    | Permalink

    I have Version 4.6.1.1 installed. I’m told to update and I have downloaded Version 4.6.2. I try to upload Version 4.6.2 but it won’t install because the destination folder already exists. I have deactivated the prior version. This does not help. I have considered deleting it, but it says I will lose my data. I have found nothing helpful on the website and am extremely frustrated. Any help/advice would be appreciated.

    Posts: 9241
    | Permalink

    Hi. Sorry you’re having trouble regarding manual updates. Please reference https://theeventscalendar.com/knowledgebase/manual-updates/ for general information…

    …Please delete Event Tickets and install a fresh version from the wp-admin plugin installer.

    Deleting Event Tickets or its add-on plugins will NOT delete any of your data if you delete it via the WordPress plugin manager because that’s how we’ve decided to code our plugin.

    FYI: deleting any plugin via FTP or cPanel’s File Manager (i.e. deleting just the files from the server) will also ensure a plugin gets deleted (if you delete the entire plugin folder) without removing any data from the database. This can sometimes be helpful to know in cases where a plugin does run an uninstall routine to delete data (again, our plugins do not run such a routine at this time and probably never will).

    You can also see the difference when you click to delete a plugin, like this.

    Posts: 4
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Installing Version 4.6.2’ is closed to new replies.