Help Desk

Images don't load when the add-on "Facebook Events" is enable

  • Topics: 1
    | Permalink

    Hello,

    After update WP, theme and plugins, included “The Events Calendar” the images on the site are not working and the speed of the site is affected as well. I have disable the add-on and the images are working and the speed of the site is normal.

    Any suggestion?

    Thanks

    Posts: 6325 Topics: 6
    | Permalink

    Hi there Phil,

    Thanks for getting in touch with us! I’ll help you here 🙂

    From what you describe ‘Facebook Events’ seems to be the add-on causing the slowdown after updating the site. Let me say that this is add-on has been replaced by Event Aggregator, a new service baked in The Events Calendar. You already have a license for this new add-on (automatically granted when we released the new plugin), and switching is actually really easy. You’ll find all details here → Moving to Event Aggregator.

    If for some reason you don’t want to make this move, I can still help you out but I strongly encourage you do this plugin change as all new features and improvements are now included in Event Aggregator and support for Facebook Events will be dropped in the short term.

    Before doing the migration to the new plugin, I recommend you do a full back up of the site and data if possible!

    Please let me know your thoughts on this,
    Best,
    Nico

    Posts: 4
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Images don't load when the add-on "Facebook Events" is enable’ is closed to new replies.