Help Desk

Filter Bar not appearing

  • Posts: 10 Topics: 7
    | Permalink

    downloaded, installed and configured. Nothing shows up. I also tried enabling the search bar again, still nothing.

    Also, what is the one Event field for?

    Posts: 11242
    | Permalink
    This reply has been marked as private.
    Posts: 10 Topics: 7
    | Permalink

    Hi there. Yes i realize the homepage can’t use the shortcode…is this in
    the pipeline, to add to any page?

    The link should load now. We had some server issues the last couple of
    days. Sorry bout that. Filter Bar is enabled but does not display

    Also, for the community plugin – is there a way to add a descriptive text
    above the form fields? Ie. Directions and a call to action to “promote your
    event” link.

    Posts: 11242
    | Permalink

    How are the items near the Tribe Bar view switcher being added? https://cl.ly/1m2d0A3S0e3T

    Maybe this is done via custom code that causes Filter Bar to not load where/when it should.

    This isn’t currently a confirmed issue so I’d suggest following these recommended troubleshooting steps for your own site:

    There might be some new updates available. Could you please make sure all your Modern Tribe plugins (and WordPress core) are at their latest versions?

    Once you verify you’re on the latest versions, please test to see if the issue is still happening for you.

    You might also see if you can spot any console errors at your site. (If needed, you may reference our KB article Using Google Chrome Developer Tools.)

    Whenever troubleshooting, it’s best to enable WP_DEBUG and WP_DEBUG_LOG (which will create a file on your server at /wp-content/debug.log if there are any WP_DEBUG messages) and share any debug messages you see while trying to replicate this issue and doing other things on your site relevant to this ticket (such as visiting your site’s home page, events page, single-event pages, and anything else you can think to do).

    If there’s nothing obvious (such as a console error or WP_DEBUG message) pointing you to what might be the problem, please follow our Testing for Conflicts Guide (basically switch to Twenty Seventeen theme and deactivate all plugins and custom code other than Modern Tribe plugins) and see if that helps narrow down the cause of this.

    Note that https://wordpress.org/plugins/plugin-detective/ may prove helpful as well. (third-party, not guaranteed or supported by us)

    Of course, we always recommend restorable database and file backups as well as performing modifications first on a staging site before modifying anything on your live/production site.

    If you still need assistance with this, please share (or re-share) your System Information (while in Testing for Conflicts Mode) in a Private Reply.

    That will give me a lot of extra information to help troubleshoot this.

    Let us know what you find out.

    Thanks.

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink