Help Desk

Events Pro Conflict with 15Zine

  • Posts: 3 Topics: 2
    | Permalink

    Same problem as reported on another post…

    I have/had Events Calendar Pro running on my site and there is an apparent conflict with my theme (15 Zine).
    When the Pro version is activated it makes my blog posts reverse order.

    Have systematically checked and deactivated/reactivated the plugin list… Yes – identified problem is Event Calandar Pro

    I cannot deactivate as i have a number of events that rely on being seen – so the site look scrappy with old posts on homepage.

    Please help – Urgent

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/events-pro-conflict-with-avada/

    Posts: 2269
    | Permalink

    Hi Steve,

    Thanks so much for reaching out!

    I’m sorry to hear that you are experiencing this issue!

    As a first troubleshooting step, could you please provide us with your complete system information in a private reply using the instructions found in the following link?

    https://theeventscalendar.com/knowledgebase/sharing-sys-info/

    Let me know if anything else comes up in the meantime!

     

    Thanks,

    Jaime

    Posts: 3 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 2269
    | Permalink

    Hi Steve,

    Thanks for providing me with that information.

    Could you please send me a copy of the latest version of your WordPress theme / child theme via a link to a .zip file link (stored Dropbox or Google Drive) so that I can run some tests on my end ? I recommend a private reply for that purpose.

    Please ensure you are using the latest files as found on your actual website.

    This way I will get access to any updates or customizations you might have made.

    Let me know if anything else comes up in the meantime!

     

    Thanks,

    Jaime

    Posts: 3 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 2269
    | Permalink

    Hi Steve,

    Thanks for providing me with that information.  When I have your theme/child theme activated on my site, I am not seeing any events in the main blog loop.  This is different from what you are seeing, correct?

    As a next step, I’d recommend taking a look at this similar thread and seeing if any of the snippets provided in this thread help to reverse the blog loop order for you:

    https://theeventscalendar.com/support/forums/topic/events-in-main-blog-loop-reversed/

    Let me know how that goes!

     

    Thanks,

    Jaime

You must be logged in and hold an active support license to create new topics in the help desk. Please visit our products store to purchase a license.

Subscribe to Updates