Help Desk

Events Pro Calendar Update Error Message

  • | Permalink

    When I try to run the update for the Events Pro Calendar, I get this error message, please advise:

    Updating Plugin The Events Calendar PRO (1/1)
    Downloading update from Removed by Modern Tribe Support Team

    An error occurred while updating The Events Calendar PRO: Download failed. cURL error 61: Unrecognized content encoding type. libcurl understands deflate, gzip content encodings.

    Disabling Maintenance mode…

    All updates have been completed.

    Posts: 2035 Topics: 1
    | Permalink

    Hi Maria,

    Thank you for reaching out to us! I’m really sorry to hear about this issue. I’ve looked into your problem and it seems to be a glitch that some of our users are experiencing.

    At this moment, to update your plugin I would recommend you to follow the steps suggested in the following article:

    https://theeventscalendar.com/knowledgebase/manual-updates/

    If you want to receive an update when this issue is fixed, you can log into your account and get assistance through the PRO forums. If you need to reset your password, you can do so here. This will send an email to the account used when you initially registered for the support forums.

    Best Regards,

    Patricia

    Posts: 7
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    Posts: 6521 Topics: 10
    | Permalink

    Hey,

    Good news! We have fixed this issue in our plugin updates server. No software update is required for the fix to be applied, plugin updates should just work fine now 🙂

    Best,
    Nico

The topic ‘Events Pro Calendar Update Error Message’ is closed to new replies.