Help Desk

Event Aggregator isnt pulling images

  • Topics: 2
    | Permalink

    Hi, we’re having an issue with the event aggregator not pulling any imagery on our site. Also, in the backend when we do an import we get a DataTable error regardless of what we import with. Both sites we use the aggregator with don’t pull images. One site did get images attached within the event description from meetup but still didn’t grab a featured image.

    Posts: 4375
    | Permalink

    Hello,

    Thanks for reaching out! I’m sorry that you’re running into these issues with Event Aggregator…

    First, I do want to mention that while EA will include the featured image when importing from Facebook, it currently does not support importing the featured image from Meetup. Sorry for the bad news there!

    Can you please copy/paste the error that you’re getting and include a link to the source you’re importing from when you get the error so that I can do some testing on my end? If you could also share your system information with me, that would be helpful as well.

    And finally, if you haven’t done so already, could you please try running the import in a default environment (with a default theme enabled and all other plugins disabled) to rule out any theme/plugin conflicts?

    Thanks,

    Jennifer

    Posts: 10727
    | Permalink

    Hi. We confirmed this is an issue with importing from Facebook.

    I marked this thread as Pending Fix, which means it should receive a reply once the applicable fix has been released. I cannot guarantee when it will be fixed as it’s in the development team’s hands now. They need to assign it, code it, test it, and schedule it for release.

    I apologize for this issue and appreciate your understanding and patience.

    NOTE: If your issue extends beyond importing images from Facebook, please reply with those details.

    Posts: 6521 Topics: 10
    | Permalink

    Hi there,

    Just wanted to share with you that a new maintenance release (for the Week of 7th January 2018) is out, including a fix for this issue :slightly_smiling_face:

    Find out more about this release → https://theeventscalendar.com/maintenance-release-week-7-january-2018/

    Please update the plugins and let us know if the fix works for your site,
    Best,
    Nico

    Posts: 20 Topics: 2
    | Permalink

    It appears this started working soon into the new year. Thanks for the reply
    t

    Posts: 4375
    | Permalink

    Great, I’m glad to hear it’s working now! If you run into any other issues with this, please let me know.

    Posts: 7
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Event Aggregator isnt pulling images’ is closed to new replies.