Help Desk

Community Events vs AMP

  • Posts: 10 Topics: 5
    | Permalink

    I’m finding that enabling AMP for WordPress (Version 0.9.83) results in the white screen of death for community events.

    I don’t get a ton of traffic to AMP versions just now but would like to be able to continue serving AMP for certain post types (and actually events would be a perfect candidate given they receive a lot of traffic at a certain point in the year).

    Any ideas on why this might be happening and if there might be an easy workaround?

    Thanks

    Matt

    Posts: 5240 Topics: 12
    | Permalink

    Hi Matt!

    Thanks for reaching out to us!

    I’m not really familiar with the AMP for WP plugin, but let me help you with the troubleshooting to see if we can find the source of the problem.

    First, could you please share with us your system information by following this guide > https://theeventscalendar.com/knowledgebase/sharing-sys-info/ ? We’ll see if there is anything strange that would indicate an error from there.

    Also, please enable WP_DEBUG and WP_DEBUG_LOG. This will create a debug.log file inside the /wp-content directory.

    After that, try reproducing the issue a few times, so that in case there is an error, it will be saved into the debug.log file. Please share that log file with us so we can see if any problem from there.

    Let me know about that.

    Thanks,
    Victor

    Posts: 7
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Community Events vs AMP’ is closed to new replies.