Help Desk

WooCommerce 3.0 users – read this!

  • Posts: 18146 Topics: 17 Answers: 973
    | Permalink

    Update — Event Tickets Plus 4.4.5 is now available and is recommended for all our users (even if you continue to use WooCommerce 2.x).


    WooCommerce 3.0 is now available and we’re aware that lots of our users have already upgraded or plan to upgrade shortly.

    If you do, you may encounter a range of problems as the current stable release of Event Tickets Plus was engineered to work with WooCommerce 2.1.x and higher, but does not play as nicely with WooCommerce 3.0 which introduced a number of backwards incompatible changes.

    For those of you who continue to use a pre-3.0 version of WooCommerce you need to nothing more at this time. For those who have already made the leap, however, you may wish to grab a pre-release copy of Event Tickets Plus 4.4.5 (available via My Accounts → Early Access) — this introduces compatibility with WooCommerce 3.0 and we’ll continue to refine it over the days and weeks ahead.

    In summary:

    • For those of you who have not yet upgraded to WooCommerce 3.0 we recommend that you continue to use Event Tickets Plus 4.4.4
    • If you have already upgraded then you should grab the Event Tickets Plus 4.4.5 pre-release zip

    Thanks!