Help Desk

Widget not working

  • Posts: 6 Topics: 2
    | Permalink

    http://www.savoringkentucky.com
    Hovering only works on dead events; nothing show up when hovering over dates that have events scheduled. Clicking on “View All” shows the events I’ve entered are still there. Discovered this problem today. The calendar and hovering worked when I first set it up one week ago. I have no idea how to trouble-shoot this. Help, please?

    Posts: 83 Topics: 2 Answers: 12
    | Permalink

    Rona, to be clear, you are referring to the calendar widget on your home page?

    I certainly see the issue you are facing. I am going to have rob see if he can reproduce the issue locally. If so, we’ll fix it. If not, we’ll come back to you with more questions.

    =)

    Posts: 83 Topics: 2 Answers: 12
    | Permalink

    Rob – can you follow up with Rona early next week – this might be a legit bug.

    Posts: 6 Topics: 2
    | Permalink

    Shane and Rob,

    I replied by email to Shane’s earlier message instead of using this interface, and then missed Shane’s return message yesterday about taking the widget down. At this point, fearing I might lose the items already in the calendar if deactivate the widget, I’ll leave it there and hope for early help Monday. A key point: the widget worked at first. It is on every page of my site except the handful that have no sidebars.

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    Hi Rona. Thanks for the follow-up. Unfortunately this is a bug with the widget in the initial 2.0 release; we’re working to get it patched for a future 2.0.x release (likely 2.0.2, which we’re pushing to get done for next week) since that widget is pretty key to use. Apologies for the inconvenience in the interim.