Help Desk

Venue’s showing up with no information

  • Posts: 4 Topics: 2
    | Permalink

    I’m having an issue where anonymous users cannot enter full venue information. All that shows up when they make a post is the venue name. When logged in I can submit full venue information. It seems like a permissions issue.

    Posts: 18146 Topics: 17 Answers: 973
    | Permalink

    Hi: I’m sorry you’re hitting difficulties with this.

    It does sound rather like a known bug that I believe we quashed in our latest release. Can you confirm which plugin versions you are currently using?

    Posts: 4 Topics: 2
    | Permalink

    I have a pretty modified version I believe it is 3.5.

    Posts: 4 Topics: 2
    | Permalink

    can I just update community or do I need to update pro as well?

    Posts: 18146 Topics: 17 Answers: 973
    | Permalink

    Both need to be in sync: for example, if you are using/plan on updating to Community Events 3.6 you ought to use Events Calendar PRO 3.6 and The Events Calendar 3.6.

    Is it possible this stems from your modifications? Are you in a position to test on an alternative installation without any such mods?

    Posts: 4 Topics: 2
    | Permalink

    I’m using git version control and rolled back to before the modifications, it still wasn’t working.

    Posts: 18146 Topics: 17 Answers: 973
    | Permalink

    OK – and were you able to test things out with our latest releases?

    Posts: 4 Topics: 2
    | Permalink

    I found the issue in the api class. I couldn’t upgrade with all the custom functionality because of some of the changes. It’s all set now thanks.

    Posts: 18146 Topics: 17 Answers: 973
    | Permalink

    Excellent 🙂