Help Desk

Updating Options In Existing Event Will Not Save

  • Topics: 1
    | Permalink

    Hello,
    I’ve been burning the midnight oil trying to figure out why the options I set in existing events will not save. The two that I’m having trouble with are:

    #1 Updating my Custom Field Checkbox will not work. Currently it is ticked, but when I un-tick it and hit “Update,” the box remains ticked.
    #2 Updating Organizer Details from a saved Organizer back to “Use New Organizer” w/ blank fields. This will not work. It always goes back to the previously selected Saved Organizer.

    Is this just on my setup (ECP 2.0.1), or is these general bugs?

    Thanks, otherwise great product & nice work!

    AC

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    Hey AC. Thanks for the heads up; I’ve verified that #2 is legitimate and have logged it as a bug for the team to address. Since we’re already on a code freeze for the 2.0.2 release (coming out next week), I’ve added this to 2.0.3 so it’s in our next batch of issues to address.

    As for the first though, I was unable to recreate this on my 2.0.1 install running on the default 2011 theme. What were the exact event criteria you used to accomplish this? If you can let me know or provide a screenshot showing your exact event/custom field criteria, I can take a look and see if I can recreate.

    First, though: does the same thing happen when you deactivate any other plugins you’ve got running? If not, what about if you deactivate other plugins AND revert to the 2011 theme?