To begin using Event Tickets Plus, please install and activate the latest…

Home Forums Ticket Products Event Tickets Plus To begin using Event Tickets Plus, please install and activate the latest…

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1034266
    Jerry
    Participant

    Installed the new Event Tickets Plus, Event Calendar Pro updates (4.0) but get this warning banner:

    To begin using Event Tickets Plus, please install and activate the latest version of Tribe Tickets.

    When I click on “Tribe Tickets” I get a window stating the latest version is installed.

    Puzzled as to what happens next as ticketing has disappeared from the bottom of my Event set up.

    • This topic was modified 5 years, 5 months ago by dvfd9.
    • This topic was modified 5 years, 5 months ago by Jerry. Reason: add images
    #1034269
    dvfd9
    Participant

    Hey, just posted a fix in the forum here. Was really odd. Hopefully it helps.

    Hope you did a backup just incase.

    #1034280
    Jerry
    Participant

    Tried your technique, Ben, didn’t work for me. Very much appreciate your post.

    #1034688
    Brian
    Keymaster

    Hi,

    To resolve this please make sure to install Event Tickets on WordPress.org.

    Event Tickets

    That is required for Event Tickets Plus to work.

    Thanks

    #1034969
    Jerry
    Participant

    Installing Event Tickets solved the warning banner and made the ticket an option in Events. Yay!

    #1034978
    Brian
    Keymaster

    Great, glad it helps, I am going to go ahead and close this ticket, but if you need help on this or something else please post a new ticket.

    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘To begin using Event Tickets Plus, please install and activate the latest…’ is closed to new replies.