Help Desk

Successfully queued 1 scheduled import

  • Posts: 15 Topics: 10
    | Permalink

    Hi all.

    We’ve had this before and you sent out a fix, but it’s come back.

    When I try to Run Import on an Event Aggregator source it just says “Successfully queued 1 scheduled import” and nothing happens.

    It looks like a recurring bug, unless we’re doing something wrong?

    Chris

    Posts: 4905
    | Permalink

    Hi Chris,

    I’m sorry that you’re running into this issue, but I’ll be happy to help you figure out what’s going on. I took a look through our open bug reports, but I don’t see this as currently being an issue.

    I also took a look at the log for your license, and it looks like your Facebook imports have been running successfully the past several days – are you still running into this issue?

    I tried a few of the links that you’re been using but was not able to recreate the issue. Was this happening with multiple links, or just one? Can you please send me the link that you were trying to import from when this happened so that I can do some further testing on my end?

    Thanks,

    Jennifer

    Posts: 15 Topics: 10
    | Permalink

    Thanks Jennifer.

    It seems to be an intermittent fault. It happens occasionally and then we don’t see it again for a while. One of those things that interrupts your workflow and drive you a bit crazy.

    I’ve a new problem now – the Event Aggregator – all the import origin options except for CSV file are greyed out and unusable.

    Our licence has been renewed but I still can’t import events.

    How do I change this please?

    Thanks

    Chris

    Posts: 4905
    | Permalink

    Hi Chris,

    I’m sorry that this keeps happening! To get the rest of the import options back, can you try deleting the key under Events > Settings > Licenses and deregistering your site (instructions here), then adding the key back under the Licenses tab?

    If this doesn’t help, I can go ahead and issue you a new key.

    Posts: 4905
    | Permalink
    This reply has been marked as private.
    Posts: 15 Topics: 10
    | Permalink

    Thanks Jennifer, working again now.

    Posts: 4905
    | Permalink

    Perfect!

    I’ll go ahead and close this out, but if you run into any other issues, please feel free to open up a new thread!

The topic ‘Successfully queued 1 scheduled import’ is closed to new replies.