Help Desk

Submitted event address info gets stripped

  • Posts: 2 Topics: 2
    | Permalink

    Hi, I’m having a problem with regards to “saved venues” and google maps. Whenever an event is submitted, even if the user includes specific address info, it gets deleted/removed when it goes live, and all that shows up is the “venue” link with no other address or map information.

    For example, this event was submitted with a street address and etc, but neither it nor the google map shows up in the ‘venue’ information http://nerdfighteria.com/event/tfios-tour-kickoff-party-dayton-ohio/

    Is there a way to disable the ‘saved venue’ feature all together? I’m not sure if that’s what is causing the problem, but for my site’s purposes, it is totally unnecessary to use as events will almost NEVER be in the same venue, because it’s a worldwide calendar.

    I do not get this issue when I create an event myself directly through the wpadmin dashboard, only when an event is submitted through the form.

    edit: I believe my problem is the same as this thread’s https://tri.be/support/forums/topic/community-event-venue-information/ was a fix ever put out? I tried the suggested “set the new ‘Pending’ Venue to published before publishing the Event” but still the map info was removed.

    Posts: 1180 Topics: 1
    | Permalink

    Hello valerie2776,

    Thanks for creating a new thread. I’m talking to the devs to see if there is any update on that problem.

    In the mean time, could you get me some info? In the WP-Admin, at the bottom of the Events > Settings > Help tab, there will be a ‘systems settings’ box. Can you copy that and paste it into a private reply?

    Thanks!

    – Casey Driscoll

    Posts: 2 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 1180 Topics: 1
    | Permalink

    Hello valerie2776,

    After talking to the devs it looks like this is a known bug. We are actively working on a patch and hope to have it released soon.

    Thanks for your patience. We’ll update this thread when the patch is released.

    Cheers!

    – Casey Driscoll

    Posts: 3443 Topics: 13 Answers: 199
    | Permalink

    Hi there,

    I just wanted to let you know that we have been working diligently on a fix for this issue. Our next release will be available soon and should correct this problem. Please keep an eye on your Plugins and Updates pages for a version update. If you are still having problems after updating, please start a new thread with the details and we can assist you.

    Best,
    Leah