Help Desk

Scheduled imports not working

  • Posts: 46 Topics: 20
    | Permalink

    OK so I decided I would maybe try the events aggregator again. I saw the black Friday sale coupons and figured I would just go for it. I tested it with one on my import locations (Facebook page) and it worked. I was kinda excited and began to load in my other sources. The preview was working and everything was going well. I thought hey maybe while I was away from this product, it got fixed. So now we are here 3 days later and I just checked the history log. The daily scheduled imports have not updated since I set up the initial import on the 24th. Nothing has imported at all.

    I figured I would attempt to see if there has been some new revelation since I have been away or maybe a tweak that can be made. If not I am afraid I will need to go back to my substitute that I have been using.

    Thank you,
    Charles

    Posts: 1916 Topics: 1
    | Permalink

    Hey Charles,

    Thank you for reaching out to us! I’m so sorry to hear that you are having problems to run your scheduled imports! Let me help you to solve this.

    To get started, could you please access your Dashboard, head over to Events > Help and share a screenshot of the Event Aggregator System Status? Do you see any errors in there? Is WP Cron enabled?

    Thanks!

    Patircia

    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    Posts: 46 Topics: 20
    | Permalink
    This reply has been marked as private.
    Posts: 1916 Topics: 1
    | Permalink
    This reply has been marked as private.
    | Permalink

The topic ‘Scheduled imports not working’ is closed to new replies.