Help Desk

Relabeler not working on Community Events/Filter Bar

  • Topics: 1
    | Permalink

    Hi,

    I’m running Events Calendar PRO, Filter Bar, and Community Events. I installed the relabeler extension and applied my new labels. They’re working great everywhere EXCEPT the Filter Bar and Community Events pieces. Am I missing something? Was there an extra step or does this extension just not apply to those? And is there a way to make it work?

    Thanks!
    Kat

    Posts: 5927
    | Permalink

    Hi Kat,

    Thanks so much for reaching out!

    I’m sorry to hear that the relabeler extension is not working on Filter Bar and Community Events.  I just tested it myself on my local site, and everything seems to be working as expected.  As a first step, you may want to try flushing your permalinks by going to Settings<Permalinks<Save Changes.  Check your Community Events Page and see if anything changes.

    Alternatively, you can try to change the wording by using a snippet and putting it in your functions.php file:

    https://theeventscalendar.com/knowledgebase/change-the-wording-of-any-bit-of-text-or-string/

    To alter the text in Filter Bar, you can go to Event Settings<Filters and change the Title on any of your filters.

    I hope this helps, let me know how it goes!

     

    Thanks,

    Jaime

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink