Help Desk

Registration iframe not showing in event page

  • Topics: 1
    | Permalink

    In individual event page, event brite registration iframe not showing

    Please Advise

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/eventbrite-registration-not-displaying-on-event-page/

    Posts: 6228 Topics: 17
    | Permalink

    Hi Russell!

    Thanks for reaching out to us! Let me help you with that issue.

    Could you please share a link to the event where you are having this issue? I will try to have a closer inspection and see if I can find anything. Also, please share a link to the Eventbrite event.

    Additionally, I see you have tried the following:

    • Deactivated all other plugins? Yes
    • Switched to a default theme? Yes

    Did you happen to notice a difference when deactivating all other plugins or switching to a default WordPress theme, like Twenty Seventeen? What happens if you try deactivating all plugins and switching to the Twenty Seventeen theme together? Do you notice a difference then?

    If you see no difference in those conditions, then we’ll need to do some deeper troubleshooting

    Let us know about it.

    Thanks,
    Victor

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Registration iframe not showing in event page’ is closed to new replies.