Help Desk

Recurring events posted on calendar are defaulting back to my home page

  • Posts: 4 Topics: 2
    | Permalink

    Any time I post recurring events when I try to click through the calendar to the event they are defaulting not to the event but rather my home page. Any suggestions are greatly appreciated.

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    Hi Sara. Sorry to hear you’re having issues. The first thing I’d do is go in and save your permalinks (under Settings –> Permalinks). No need to make any changes; just re-save them and then try again on the frontend. Remember to clear your cache before re-trying the frontend just in case that’s an issue.

    If that doesn’t do the trick, can you send me a link to the site and confirm what version of WP/the plugin you’re running, along with any other plugins you may have active? Thanks in advance!

    Posts: 4 Topics: 2
    | Permalink

    Thank you Rob! I will do this and let you know if I have any further issues. I appreciate your assistance.

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    My pleasure 🙂 Sorry to hear about the inconvenience in the first place, hopefully we can get this worked out quickly.

    Posts: 4 Topics: 2
    | Permalink

    OK… tired that and I am still having the same issue.

    http://www.365plainfield.com/?post_type=tribe_events&eventDisplay=month

    WP 3.2.1. Theme 2010 1.2

    Plug ins: 1 flash Gallery, Akismet, All in one SEO, Antivirus, Events Calendar Pro, Exploit scanner, Google + plugin, Image widget, JetPack, Poll Daddy, Random image widget, social media widget, stop spammer registration, Subscribe2, The Events Calendar, Typekit, Under Construction, wordpress importer, wordpress video plug in, WP 125, WP Touch.

    Let me know if you need additional information.

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    Thanks Sara. Is there a reason you’re not running the 2011 theme? We stopped supporting the 2010 theme with the 2.0 release; can you try switching to 2011 to see if the issue persists?

    We can address whether one of those other plugins is causing the conflict if it gets to that stage, but I’d like to see what happens if you switch to 2011. Thanks in advance!