Help Desk

Plugin causes sites to break

  • | Permalink

    I turned off all plugins and activated just “Events Calendar” and the site now gives me a error “didn’t send any data.
    ERR_EMPTY_RESPONSE”.

    I tried with two different themes and same error occurs.

    The site is running on php 5.6. Do you have any idea what the problem could be?

    Thanks,
    Katey

    Posts: 11239
    | Permalink

    Hi, Katey. Sorry to hear that. For that error, maybe try another browser.

    You posted in the Pre-Sales area of our Help Desk from a user account that doesn’t have any purchases associated with it (or accidentally if you forgot to login first).

    If you do have a paid account login with at least one current license, please login to that account and then post in one of the paid forums.

    If you don’t have a paid account login, I’m afraid we’re not equipped to provide technical support for current plugin users here in the Pre-Sales area. If you’re using one of our free plugins, such as The Events Calendar or Event Tickets, you can request assistance on their respective WordPres.org Support Forums (we do not provide technical support for users there, either–only via our paid forums).

    We always recommend restorable database and file backups as well as performing modifications first on a staging site before modifying anything on your live/production site.

    Whenever troubleshooting, it’s best to edit your wp-config.php file to enable WP_DEBUG and WP_DEBUG_LOG (which will create a file on your server at /wp-content/debug.log if there are any WP_DEBUG messages).

    Possibly helpful references:

    Thank you for your understanding and thank you for using our plugins.

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

The topic ‘Plugin causes sites to break’ is closed to new replies.