Help Desk

It looks like you’re using Image Widget Plus, but the license key is invalid.

  • Posts: 5 Topics: 2
    | Permalink

    Dears support

    I purchased two licenses for the image widget plus, but I can’t seem to validate the second license now Im moving the sites to the live environment.

    Can you help?

    Posts: 5 Topics: 2
    | Permalink

    Both sites are running on the same server IP, I think that maybe the cause of the problem.

    Posts: 5 Topics: 2
    | Permalink

    Or should I upgrade to a business license?

    Posts: 5 Topics: 2
    | Permalink

    No i noticed even upgrading to a business license does not make a difference 🙁

    Posts: 5 Topics: 2
    | Permalink

    Using another browser solved the issue. I let the single license pass then in 2018. And continue using the business license.

    Posts: 5026
    | Permalink

    Hi Hans,

    I’m glad you were able to get this working! If you run into any other issues, please let me know!

    Thanks,

    Jennifer

    Posts: 65
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘It looks like you’re using Image Widget Plus, but the license key is invalid.’ is closed to new replies.