Help Desk

Hide Top Filter Bar

  • Posts: 12 Topics: 9
    | Permalink

    Hi There,

    I just want the sidebar of Filter Bar, the part I paid for, I don’t want the horizontal one across the top. How do I hide the one across the top.

    Also, is there a way to make it taller so I can show more event categories without having to scroll?

    Jacob

    Posts: 9778 Topics: 1
    | Permalink

    Good evening Jacob and welcome back!

    Thank you for reaching out to us.
    I would love to help you with this topic.

    As a first step, head over to Events -> Settings -> Display and look for the following options:

    1. Hide location search
    2. Disable the Event Search Bar

    This should leave only the Date search active.

    You can remove that by either:

    1. Doing a template override (custom view). You might want to read our Themer’s guide to get a sense of how that works.
    2. Using simple CSS to hide it

      Try adding the following CSS rule to your style.css file or in your Custom CSS metabox:

      #tribe-events-bar {
          display: none !important;
      }

    Let me know how that goes.

    Best regards,
    Geoff B.

    Posts: 12 Topics: 9
    | Permalink

    Hi Geoff,

    That helped immensely to get rid of the top horizontal piece.

    I’m still wondering about the vertical piece which I love, right now it has a long scroll bar inside the list of event categories.

    Is there a way I can stretch that so it shows more? It’s not super intuitive that you have to scroll, it almost could use a (scroll to see more) but at least I liked to make it taller or fill the page to show more categories.

    Thanks again for your detailed help!

    Posts: 12 Topics: 9
    | Permalink
    Posts: 9778 Topics: 1
    | Permalink

    Good evening Jacob,

    I am glad this helped so far

    Yes, I believe you can make the category section longer using CSS.

    Try adding the following CSS rule to your style.css file or in your Custom CSS metabox:

    #tribe_events_filter_item_eventcategory .tribe-events-filter-group, #tribe_events_filter_item_eventcategory .tribe-events-filter-group ul {max-height:400px !important; height: 400px !important;}

    Let me know how that goes.

    Best regards,
    Geoff B.

    Posts: 12 Topics: 9
    | Permalink

    So I actually just moved my hosting provider and now my filter bar looks like this :O (screenshot)

    https://fbceugene.com/events/

    Is there a way to display the list like I had before instead of clicking select and the drop down?

    Thanks again for all your help
    Jacob

    Posts: 9778 Topics: 1
    | Permalink
    Correct Answer

    Hey Jacob,

    It looks like your filter is set to “dropdown” instead of “checkbox” as before.

    You can take a look at how these settings work here: https://theeventscalendar.com/knowledgebase/configuring-filter-bar/

    Let me know how that goes.

    Best regards,
    Geoff B.

    Posts: 12 Topics: 9
    | Permalink

    Thank you sir, that worked great!!

    Posts: 9778 Topics: 1
    | Permalink

    Good evening Jacob,

    I am super stoked that we were able to fix everything 🙂

    You are welcome back in our support forums any time 🙂

    For now, I am going to close this thread.

    Have a great week!

    Geoff B.

    | Permalink

The topic ‘Hide Top Filter Bar’ is closed to new replies.