Help Desk

form login and list of events don’t display

  • Posts: 2 Topics: 2
    | Permalink

    Hello,

    Since yesterday, I have a problem connecting to the list of events as a subscriber and administrator.
    When I click connection in the main menu, the login form does not appear even though the code is present in the Chrome Element Inspector.
    So, I tried to log into the back office as an administrator and I went to the front office, the list of events do not appear despite the presence of the code in the element inspector.

    In the browser console firefox it tells me that my connection is not secure and the connection form sends unencrypted data that can be hacked.
    I searched in several forums, I found that it can come in the way of coding the login form.
    For my part I do not see where it can come, I spent the day yesterday to search and I disabled all plugins, always the same problem.
    I ask you to answer me quickly I have little time to deliver this project.

    thank you in advance
    cordially.

    Posts: 2 Topics: 2
    | Permalink
    Correct Answer
    This reply has been marked as private.
    Posts: 2 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 5926
    | Permalink

    Glad you were able to resolve your issue, you are welcome back in our support forums any time!

    For now, I am going to close this thread.

    Have a great week!

    | Permalink

The topic ‘form login and list of events don’t display’ is closed to new replies.