Help Desk

Featured image on recurring event not showing up

  • Posts: 1 Topics: 1
    | Permalink

    Hello,

    When I submit a recurring community event, the featured image only shows up on the first event in the series. If I go to the WP dashboard and re-save the series, it shows up on all the events. Any ideas?

    Thanks,
    Andrew

    Posts: 4427 Topics: 2
    | Permalink

    Hello Andrew,

    Thanks for using our plugins and welcome to the forums!

    I’m sorry to hear you are experiencing some issues. I’d be happy to help.

    I ran a quick test and could re-create the issue. I will create a bugticket and our developers will take a look at this.

    Could you please send me the details of the event, more specifically the recurrence rules that you set up?

    What I also found out is that if you downgrade to Community Events 4.5.6, then the image will be properly shown at the recurrences, so until a fix comes out you can use this as a workaround.

    Thanks,
    Andras

    Posts: 1 Topics: 1
    | Permalink

    I set daily recurrence. Any timeline for a patch?

    Posts: 4427 Topics: 2
    | Permalink

    Hi Andrew,

    Thanks for the ping! (Sorry for the delay, I was out sick last week.)

    At the moment there is no timeline set for this one yet.

    Did you manage to downgrade and get it working like that?

    Andras

You must be logged in and hold an active support license to create new topics in the help desk. Please visit our products store to purchase a license.

Subscribe to Updates