Help Desk

Facebook imports randomly fail

  • Posts: 1 Topics: 3
    | Permalink

    I’ve just purchased and started using the Event Aggregator. When adding my facebook feeds, it pulls for some of them but not others. I see events listed in FB but get 0 entries for the Preview on certain URL’s. Yes, I have confirmed that there are events listed in FB for these URLs.

    Sample url’s:
    https://www.facebook.com/groups/ECIChicagoSalsaLoversII/events/
    https://www.facebook.com/groups/phoenixsalsacommunity/events/
    https://www.facebook.com/groups/SanFranciscoBayArea/events/

    WordPress 4.9.1 running Divi Child Theme theme.
    All of my plugins are current.
    Deactivating other plugins hasn’t helped, nor reverting to the 2014 Theme.

    Thanks.

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/problems-importing-events-from-facebook/

    Posts: 1798
    | Permalink

    Hi there,

    Can you also try testing for conflicts with your theme and other plugins? If you would prefer not to do this on your live site, WP Staging will let you create a quick copy of your live site that you can use for testing. Let me know what you find!

    Thanks,
    Brendan

    Posts: 7
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Facebook imports randomly fail’ is closed to new replies.