Help Desk

Facebook import not working after license renewal

  • Posts: 2 Topics: 2
    | Permalink

    I had to renew the aggregator license today and did so. Payment confirmation and new license code received and code entered in the dashboard. License was accepted, but import still fails.

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/events-aggregator-not-propagating-correctly-2/

    Posts: 2 Topics: 2
    | Permalink

    I tried to disconnect from Facebook and re-connect again and got an almost empty window saying “Bad license” (nothing else). What does that mean?

    Posts: 1546
    | Permalink
    Correct Answer

    Hi Joe,

    Thanks so much for reaching out!

    I’m sorry to hear that you are experiencing this issue with Event Aggregator!  Is the new license code that you entered the one ending in 6114?

    Where did you see the “Bad license” error?  Is it in Facebook or on your site?  Can you check your Event Aggregator Status under Events < Help and tell me what you see (or take a screenshot)?

    Can you check that the Event Aggregator is connected to your current license key? See My Account » Licenses to find your current key.

    You may want to also just manually re-enter the license key, even if it is correct, and ‘Save Changes’.

    Let me know how it goes!

     

    Thanks,

    Jaime

    Posts: 2 Topics: 2
    | Permalink

    hi Jaime,
    yes, the license is the one ending in 6114. The error occured when WP tried to connect me to FB. But it may have been a temporary issue since it now worked properly. Thanks!

    Posts: 1546
    | Permalink

    Glad we could help, you are welcome back in our support forums any time!

    Since you marked this thread as Resolved, I am going to close this thread.

    Have a great week!

    | Permalink

The topic ‘Facebook import not working after license renewal’ is closed to new replies.