Help Desk

Events list: page not found

  • Posts: 7 Topics: 4
    | Permalink

    hi,
    The calendar is displayed in french (it’s ok, the website is in french..), when I click “Events list” (liste d’événements), I’m redirected to this page: http://mywebsite.com/agenda/%C3%A0venir/ (%C3%A0 being à), which leads to a 404 page.
    This didn’t happen with the no pro version. How to correct this?
    Thanks!

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    Hey again. First thing I’d suggest is going into the Permalinks page and saving it (no need to make changes; just save it). That could resolve the issue but let me know if not.

    If it doesn’t, please send me an email (rob at tri.be) with a link to this thread and a set of backend credentials to the site so I can take a look directly. Thanks!

    Posts: 1
    | Permalink

    Hi there,

    I have the exact same problem, and tried to apply the fix you describe, with no success. To me, it looks like a translation problem (the string “à venir” means “upcoming”). I tried to just delete the link, which would be ok with me, but cannot find it ! help !

    Posts: 44 Topics: 12
    | Permalink

    You should modify the translation “à venir” by “a-venir”.

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    I’ve got a developer looking into Myriam’s initial request now. Will let you guys know what I hear back; we may just need to change the language files for the next release.

    Posts: 44 Topics: 12
    | Permalink

    I have the solution because I’m french.
    You should modify the translation “à venir” by “a-venir” in the po file. And then save permalinks in the settings of WordPress (in order to take into account)

    Posts: 7 Topics: 4
    | Permalink

    Hi Julien,

    Could you please give the line where you replaced the “à venir” string? Did you replaced all of them?

    thanks

    Posts: 44 Topics: 12
    | Permalink

    – Open the file “tribe-events-calendar-fr_FR.po” with PoEdit.
    – Modify the line with ‘à venir’ by ‘a-venir’
    – Save the file
    – Upload the new language file on your server
    – Go to ‘Settings’ > ‘Permalinks’
    – Save

    That’s it

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    Thanks Julien!

    Posts: 7 Topics: 4
    | Permalink

    That did it! Thank you so much Julien!

    Posts: 4278 Topics: 105 Answers: 467
    | Permalink

    Excellent to hear. Your assistance is appreciated, Julien. Myriam: if anything else arises don’t hesitate to let us know.