Event importer stopped working

Home Forums Additional Help Extensions Event importer stopped working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1376210
    Shane
    Participant

    We use your importer extensively on our site, and one of my guys just noticed on Nov 1st that it stopped working. The below screenshot is the message we get now – Your preview doesn’t have any records to import.

    Any thoughts?

    #1378374
    Patricia
    Keymaster

    Hi There,

    Thank you for reaching out to us!

    I’m so sorry to hear that you are having problems with Events Aggregator. Let me help you to solve this!

    I’ve just imported an event from this same URL you shared and it worked as expected.

    https://www.facebook.com/events/395590790855947

    Could you please go to Events > Settings > APIs > Facebook and click on “Refresh your connection with Facebook” button to see if it changes anything?

    If the issue persists, please head over to Events > Help and send us a screenshot of the Event Aggregator System Status.

    Thanks!

    Patricia

    #1378391
    Shane
    Participant

    Thanks…that fixed it!

    #1378775
    Patricia
    Keymaster

    Hi Shane,

    I’m glad to hear that everything is working as expected now 🙂

    If you have any other questions at all please feel free to open a new topic and we will be happy to help!

    Cheers,

    Patricia

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Event importer stopped working’ is closed to new replies.