Help Desk

Event Aggregator Server Not Working?

  • Topics: 1
    | Permalink

    Been trying to import from Google Calendar with no luck. I checked the history for the scheduled event and it shows that the issue with the event aggregator happened more than 7 days ago. Attached is a screenshot of when I try to manually run the scheduled import.

    Posts: 5184
    | Permalink

    Hi Jwala,

    Thanks so much for reaching out!

    You can check the status of the server by heading to Events Settings < Help and scrolling down to Event Aggregator System Status.

    Does it say that the server is connected?  Do you see any other error messages of note there?

    If the server does seem to be connected, try running your import again and let me know what happens.  If the server does not seem connected, let’s start by checking that the Event Aggregator is connected to your current license key. See My Account » Licenses to find your current key.

    You may want to also just manually re-enter the license key, even if it is correct, and ‘Save Changes’.

    Let me know how it goes!

     

    Thanks,

    Jaime

    Posts: 7
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Event Aggregator Server Not Working?’ is closed to new replies.