Help Desk

Event Aggregator isnt pulling images

  • Posts: 8 Topics: 2
    | Permalink

    Hi,
    I just purchased a Bundle and installed everything on a bare install, only wordpress and all plugins from the bundle. No other plugins or themes.
    Then starting using event aggregator to pull events from some facebook pages and all the events show but none of the event headers. How can I get the images to show?

    ========================
    PLEASE LEAVE FOR SUPPORT
    Reporting the same issue as: https://theeventscalendar.com/support/forums/topic/event-aggregator-isnt-pulling-images/

    Posts: 8 Topics: 2
    | Permalink

    Also….
    Where does it store the event images?
    Can find any image folder anywhere nor is there anything in the database that links to an image.

    Posts: 8 Topics: 2
    | Permalink

    I was also assuming event aggregator pulls the profile photo of the organisers…
    They also don’t show… so should it import them as well?

    Posts: 9267
    | Permalink

    Hi. Sorry you’re experiencing this.

    1)

    Please provide one or more Facebook URL(s) you’re experiencing this and I’ll see if I can replicate the issue.

    2)

    If an image were to import, it would be stored in your Media Library.

    3)

    No profile images come through like you were thinking. You could request this as a new feature (or maybe search to see if the idea was already posted by someone else) at our plugins’ UserVoice page.

    This allows others who are interested in that feature to easily voice their support. We frequently review suggestions there to find out which ones are popular, then we implement as many of them as we can.

    If you post it / find it, feel free to link to it from here in case anyone comes across this forum thread in the future.

    Posts: 8 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 9267
    | Permalink

    Sure thing!

    I confirmed this issue when importing from Facebook.

    I marked this thread as Pending Fix, which means it should receive a reply once the applicable fix has been released. I cannot guarantee when it will be fixed as it’s in the development team’s hands now. They need to assign it, code it, test it, and schedule it for release.

    I apologize for this issue and appreciate your understanding and patience.

    Regarding #3, this might be what you’re asking for: https://tribe.uservoice.com/forums/195723-feature-ideas/suggestions/17257136-facebook-import-images-both-organiser-thumb-and-e

    Posts: 8 Topics: 2
    | Permalink

    Thanks for the reply
    Hope it gets fixed soon, noticed many other people having similar issues.
    And obviously it also is happening to older sites or that have been running the aggregator for a longer time and makes the site look bad or lose functionality, especially on modified sites that only use photo view without any other text, just the event header…. it will just show a blank space between the older imported images.
    For me personally no rush as I am just testing it all at the moment, but for those customers with live sites its a bummer and can affect website image and possible even revenues.
    So think it would be a pretty urgent fix that needs to be done…. am aware that this is totally beyond your control and the dev team assigns priorities 🙂

    Regarding 3#, already voted it up 🙂

    Posts: 9267
    | Permalink

    Thanks for letting us know and for your understanding.

You must be logged in and hold an active support license to create new topics in the help desk. Please visit our products store to purchase a license.

Subscribe to Updates