Help Desk

Error whether or not image is uploaded.

  • Posts: 2 Topics: 1
    | Permalink

    Hi, when users submit an event they receive an image error (below) regardless of whether or not they upload an image. The images ARE being sent successfully along with the event request. Help?

    Thank you!

    Jennifer Cross

    Note that I can’t disable all plugins and change themes at this point. Not possible.

    Posts: 267
    | Permalink

    Hi Jennifer!

    I will try to help with this. However, not being able to disable other plugins will make it harder to rule out conflicts.

    Are you able to upload images normally in pages and posts?

    There are ways to change the max upload size for your site, but generally “0” is interpreted as “no limit,” and it would affect all uploads, not just the ones in Community Events.

    Another thought, I have heard of conflicts between Community Events and the WP Smush plugin before. Is it possible you could temporarily disable that one plugin and give it a try, since it doesn’t effect the experience for your visitors? We could at least rule that out as a possibility before moving forward.

    Thanks,
    Sky

    Posts: 2 Topics: 1
    | Permalink

    Sky, apologies for the delayed response – thank you for helping. Images upload fine everywhere, and in fact upload fine to the calendar, so the error is…erroneous?

    I was super hopeful about disabling WP Smush, but that didn’t work. Since everything is actually functioning fine do you think I should just hide the message?

    Posts: 267
    | Permalink

    Hi Jennifer,

    Hiding the message is certainly one way to deal with it. Finding and fixing the underlying cause of the issue would obviously be more ideal, but without narrowing it down to one of our plugins, I’m not sure how we could proceed.

    I understand that you may not be able to disable plugins and change themes on your live site. Is is possible that you could create a staging site where that would be an option? This is a best practice for exactly this type of situation.

    If that would be a possibility, I could point you to some helpful web resources. Or, if you need help hiding the message with CSS, I could also help with that.

    Thanks, and let me know how you would like to proceed.
    Sky

    Posts: 2 Topics: 1
    | Permalink

    Hi Sky – this system isn’t telling me when I have responses so I had no idea you’d written me back. Apologies. I’m afraid I’m only working very part time for the people with the issue and they are not in a position to deploy a dev site – I will definitely let them know that they should look into it. For now I’ve hidden the error and if I can get them to stage the site I’ll circle back with you and see if we can find the source of the problem. Thanks so much.

You must be logged in and hold an active support license to create new topics in the help desk. Please visit our products store to purchase a license.

Subscribe to Updates