Help Desk

Connect Facebook to Event Aggregator __Hangs__

  • Posts: 5 Topics: 4
    | Permalink

    The token expired, apparently. But when I go to “log in to Facebook” it hangs, even though I’m logged in to FB in another browser window. It also happens when I’m not logged in to FB.

    This has happened before– I think whenever there are updates to the plugin and I haven’t used it for a couple weeks– but I don’t remember there being any magic fix.

    Ideas?

    Thanks– Daniel O’Connell

    Posts: 4393 Topics: 2
    | Permalink

    Hey Daniel,

    Thanks for getting in touch!

    I’m sorry about this Facebook connection issue. I’ve seen it before but very rarely.

    What will likely help is re-authenticating Facebook from the start. To do this log into Facebook, click on the arrow at the top right (next to the question mark icon), then click on ‘Settings’.

    Now on the left side look for ‘Apps’ and click. Find ‘Event Aggregator’ in the apps list (screenshot) and remove it by clicking on the little ‘X’ that shows up when you hover over it.

    Now go to your website with The Events Calendar to Events > Settings >  APIs tab and disconnect Facebook if it is not yet disconnected.

    After all this re-connect and re-authorize again by clicking on the ‘Connect to Facebook’ button.

    I hope this helps solve it. Let me know how it plays out.

    Cheers,
    Andras

    Posts: 5 Topics: 4
    | Permalink

    Hello Andras:

    So, I went into Facebook and removed Event Aggregator from the FB Apps. When I went to my website dashboard, there was no apparent way to disconnect FB on the API tab. It was just the usual screen, encouraging me to re-authorize. I clicked “Log into Facebook” and got the familiar spinning grey globe, and….. nothing.

    Other ideas?

    Posts: 5 Topics: 4
    | Permalink

    I just tried a different browser, and now the Facebook Connect seems to work
    fine. I had been using FireFox. I closed that browser and opened up Opera
    instead. Ta da. I don’t know why that should be. But I’ll make a note of it
    for the next update.

    Thanks, Daniel

    Posts: 4393 Topics: 2
    | Permalink

    Hey Daniel,

    Thanks for checking that and reporting back. Happy to hear you managed to solve that with Opera.

    Curious, it looks like Firefox was the culprit somehow. Which is weird because I’m using Firefox as well and that issue didn’t come up yet.

    Is there anything else I can help you with before I close this ticket?

    Cheers,
    Andras

    Posts: 4
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Connect Facebook to Event Aggregator __Hangs__’ is closed to new replies.