Help Desk

Community Events "My Events" page is not calling template nor showing events

  • Posts: 3 Topics: 3
    | Permalink

    We are using Events Calendar Pro 3.5.2 and Community Events 3.5 plugins. I can submit an event (http://www.acaac.org/events/community/add) just fine, but when I attempt to view “My Events” (http://www.acaac.org/events/community/add)–note: the event is still “Pending Review”–the page is not calling the template (or any template, for that matter) and my event is not visible.

    Posts: 3519 Answers: 115
    | Permalink

    cyphers,
    Thanks for getting in touch and sorry to hear you’re having trouble here, but hopefully I can help. Could you send me a private reply with a login to your site (subscriber level access is fine), so I can submit a test event and see the issue in order to troubleshoot further? Thanks! 🙂

    -Casey-

    Posts: 3 Topics: 3
    | Permalink
    This reply has been marked as private.
    Posts: 3519 Answers: 115
    | Permalink
    Correct Answer

    cyphers,
    I’m noticing that you have many Community template overrides enabled on your site. Can you try renaming the ‘community’ folder to something like ‘community-disabled’ in order to see if your template overrides are the culprit? Give that a try and let me know what you discover.

    Thanks! 🙂

    -Casey-

    Posts: 3 Topics: 3
    | Permalink

    Hi Casey,
    This seems to have taken care of the problem. I haven’t noticed any problems viewing/editing/adding community events after this change. Is it safe to leave the folder “disabled”?

    Posts: 3519 Answers: 115
    | Permalink

    cyphers,
    Yes, it’s fine to leave that folder disabled, as those are customizations that were performed by you or your theme developer, which seem to be causing the issue.

    Since it looks like you’re all set, I’m going to mark this thread “Answered” and close it out.

    By the way, if you have a minute or two, we would love it if you’d write a few words for us here: http://m.tri.be/jw

    Thanks in advance. 🙂

    Cheers,
    Casey