"Bad License" error when attempting to connect to Facebook API

Home Forums Calendar Products Event Aggregator "Bad License" error when attempting to connect to Facebook API

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1490085
    Eric
    Participant

    I just renewed my aggregator license to the tune of $89, and I replaced the old license with the new one in my settings.

    The settings page validated the new number.

    However, when I attempt to reconnect to Facebook on the API page, I’m getting a bad license error.

    Now, after logging in to my account on here, I’m seeing a note at the top of the page that I still need to renew my license with you.

    Please help.

    #1490438
    Eric
    Participant

    Any news on this???

    #1491309
    Brendan
    Keymaster

    Hi there,

    Thanks for emailing support and sorry you are having issues with the license. I do see you bought a new license and I see one recently expired. Can you go into My Account > License Keys and see if your domain is connected to the old license? If so, click “Disconnect Now” and it should automatically connect to the new license. Let me know how that goes.

    Thanks,
    Brendan

    #1511384
    Support Droid
    Keymaster

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘"Bad License" error when attempting to connect to Facebook API’ is closed to new replies.