Help Desk

Aggregator broken

  • Posts: 18 Topics: 7
    | Permalink

    Hello. I’m having a problem with Aggregator. At first I found my license had expired so I renewed it. But that didn’t help. I have some ical imports setup and none of them are working. I disabled every plugin except Event Calendar, still didn’t help. I set the theme to Twenty Fourteen and that didn’t help either.

    When I try to preview an import it says: “There was an error fetching the results from your import: There may be an issue with the Event Aggregator server. Please try your import again later.”

    When I try to “run” the import, it acts as if it’s going to process, and then fails, leaving “Unknown” as the last import date.

    I could sure use some help here. I think it’s been down for a while now.

    Posts: 5465 Topics: 13
    | Permalink

    Hello Preston!

    Thanks for getting in touch with us!

    I’m sorry you are experiencing this issue. Let me help you troubleshoot that.

    I can see your license is active and ready to work.

    Could you please go to Events > Help and under Event Aggregator System Status check the connection status with the Aggregator server? You can send us a screenshot if you’d like.

    Thanks,
    Victor

    Posts: 18 Topics: 7
    | Permalink

    Victor,

    Attached is the screenshot. It’s connecting okay. It would seem it’s now connecting and importing if there are results for the filter. However, it would seem the venue/location is not importing. Can we troubleshoot that?

    Posts: 5465 Topics: 13
    | Permalink

    Hello Preston!

    Thanks for checking that! Glad to hear it’s working for you now.

    Let me help you with the venue/location not importing. Could you please share with us the ical source for this import so I can run some tests on my end?

    Also, could you point us to one of the events in that iCal that it’s failing to import the venue/location?

    Thanks,
    Victor

    Posts: 18 Topics: 7
    | Permalink
    This reply has been marked as private.
    Posts: 5465 Topics: 13
    | Permalink

    Hello Preston!

    Thanks for coming back with the information.

    Unfortunately, I could reproduce the venue/location not importing myself. This turned out to be a known issue with the iCal feeds. I will change this thread’s status to “Pending fix” and link it to the report so we’ll let you know when a fix is released for this issue in one of our future maintenance releases.

    I apologise for this inconvenience and we’d appreciate your patience in the meantime.

    Don’t hesitate to ask any other questions you may have.

    Best,
    Victor

    Posts: 5465 Topics: 13
    | Permalink

    Hi Preston!

    Just wanted to share with you that a new maintenance release (for the Week of 3 December 2017) is out, including a fix for this issue

    Find out more about this release → https://theeventscalendar.com/maintenance-release-week-3-december-2017/

    Please update the plugins and let us know if the fix works for your site.

    Best,
    Victor

    Posts: 7
    | Permalink

    Hey there! This thread has been pretty quiet for the last three weeks, so we’re going to go ahead and close it to avoid confusion with other topics. If you’re still looking for help with this, please do open a new thread, reference this one and we’d be more than happy to continue the conversation over there.

    Thanks so much!
    The Events Calendar Support Team

    | Permalink

The topic ‘Aggregator broken’ is closed to new replies.