Help Desk

Changed to HTTPS and getting Mixed Content errors

  • Posts: 16 Topics: 4
    | Permalink

    Hi TEC team

    I recently installed an SSL certificate and have forced HTTPS links via the htaccess file. Everything seemed to be working fine, but I just noticed when I try and filter or search using the Filter Bar the event images aren’t loading and I’m getting a Mixed Content error (see attached in next private msg).

    Is there some way to solve this?

    Thanks
    Shane

    • This topic was modified 5 months, 4 weeks ago by  Shane. Reason: spelling
    Posts: 16 Topics: 4
    | Permalink
    This reply has been marked as private.
    Posts: 16 Topics: 4
    | Permalink

    I just installed a plugin which seems to have resolved the issue (see attached setting I used). If there is anything else that should be updated please let me know, otherwise can close this request.

    Posts: 9778 Topics: 1
    | Permalink

    Good evening Shane and welcome back!

    Thank you for reaching out to us.
    I would love to help you with this topic.

    You found the perfect plugin to fix the issue. Kudos!

    The other solution is to go through every media that triggers mixed-content messages and manually adjust them to https.

    You are welcome back in our support forums any time 🙂

    For now, I am going to close this thread.

    Have a great week!

    Geoff B.

    | Permalink

The topic ‘Changed to HTTPS and getting Mixed Content errors’ is closed to new replies.