Help Desk

Strings not translated

  • Posts: 290 Topics: 78
    | Permalink

    Hi there

    please see attached. these strings are not translatable.

    thanks
    brian

    Posts: 5926
    | Permalink

    Hi Brian,

    Thanks so much for reaching out!

    As a first step, I’d recommend reviewing the following articles to see if they help to change the untranslated strings:

    Let me know if that helps!

     

    Thanks,

    Jaime

     

    Posts: 6978 Topics: 2
    | Permalink

    Hey Brian,

    Thanks for posting this.

    For the first one (date) I filed a bugticket as I couldn’t find where to fix it.

    For the second one I did a pull request, so should be fixed with the next MR.

    Cheers,
    Andras

    Posts: 2358
    | Permalink

    Hi There!

    Just wanted to share with you that a new release of our plugins is out, including a fix for this issue 🙂

    Find out more about this release → https://theeventscalendar.com/maintenance-release-for-the-week-of-9-september-2018/

    We apologize for the delay and appreciate your patience while we worked on this.

    As always, we suggest to setup a dev/staging site so you can make all plugin updates without disrupting the live site.

    Please update the plugins and let us know if the fix works for your site.

    Regards,
    Sky

    Posts: 290 Topics: 78
    | Permalink

    Two of the three strings are resolved. But this one is still not fixed:
    https://theeventscalendar.com/content/uploads/2018/05/d17ce137791c3396.png

    Also please take a look at the image below. new translation which is missing.

    Posts: 18146 Topics: 17 Answers: 973
    | Permalink

    I do apologize for leaving you without an answer, Brian. I’ve logged the further issues that we missed last time and we will do our best to update you once a fix is ready for these additional items.

    Posts: 5041
    | Permalink

    Hello,

    Dropping in an update on this – because the UI will soon be obsolete with the implementation of Gutenberg, we will not be able to put out a fix for this particular string. I’m sorry for the bad news here! As a workaround in the meantime, you might try using a plugin like this one or the snippet in this article to update that string.

    Please let us know if you have any additional questions!

    Thanks,

    Jennifer