Help Desk

can't get event cost after update

  • Posts: 8 Topics: 4
    | Permalink

    Hi there!

    I just updated my plugins, and now I can’t get/display the cost of the newly imported eventbrite tickets. Before I was using the old-system-import function to import my events manually. This function is now gone. My newly created eventbrite tickets are being imported and do , but the way I was displaying the cost of the event via tribe_get_cost() doesn’t seem to work anymore.
    Any idea, what I would have to do here?

    best regards,
    Sebastian

    Posts: 8 Topics: 4
    | Permalink

    also, the newly imported events don’t show the eventbrite iframe. only the previously imported ones (Eventbrite Tickets Version 4.4.8) still do.

    Posts: 6978 Topics: 2
    | Permalink

    Hello Sebastian,

    Thanks for getting in touch!

    Sorry to hear about the issues. I believe I can give you some information on them.

    I can’t get/display the cost of the newly imported eventbrite tickets

    This is likely a missing feature of the new version. If you check the event after it has been imported, the ‘Event cost’ field is not populated, that would show the event cost. We already have this ticketed, I will add your voice to it and we’ll give you an update here once that is fixed.

    Until then if you fill out that field manually, then the cost should show up. I’m sorry I don’t have a better workaround for this at the moment.

    newly imported events don’t show the eventbrite iframe

    We have received similar reports. Could you please share your system information with me in a private reply, as well as a url to an imported eventbrite event that has this issue? (Even more if you have.) Thanks!

    Cheers,
    Andras

     

    Posts: 8 Topics: 4
    | Permalink
    This reply has been marked as private.
    Posts: 6978 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 8 Topics: 4
    | Permalink
    This reply has been marked as private.
    Posts: 6978 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 8 Topics: 4
    | Permalink
    This reply has been marked as private.
    Posts: 6978 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 8 Topics: 4
    | Permalink
    This reply has been marked as private.
    Posts: 6978 Topics: 2
    | Permalink
    This reply has been marked as private.
    Posts: 6240 Topics: 17
    | Permalink
    This reply has been marked as private.
    Posts: 8 Topics: 4
    | Permalink
    This reply has been marked as private.
    Posts: 6978 Topics: 2
    | Permalink

    Hi Sebastian,

    Sorry to hear about the new troubles and the login.

    For the login, you might need to re-register there with the same email address you use here, then you should be able to submit tickets.

    Please make sure that your calendar and Eventbrite plugins are updated to the latest version.

    We were not able to import your system information. Could you please share it with me in a reply? Please go to Events –> Help in your WordPress dashboard and copy your system information below.

    Can you share with me the URL to the Eventbrite event(s) that you are having issues with?

    Also please share with me some details, possibly screenshots as well about how you are trying to import them.

    Thanks!

    Andras